Tuesday, December 16, 2008

Do not use Internet Explorer

This morning it was reported that there was a major security flaw in Internet Explorer from versions IE5 to IE8 beta.

The attack has serious and far-reaching ramifications -- and they're not just theoretical attacks. In fact, the flaw is already in wide use as a tool to steal online game passwords, with some 10,000 websites infected with the code needed to take advantage of the hole in IE.

Source

So make sure to use another web browser for now such as Mozilla Firefox, Google Chrome, Opera, or Safari.

No comments: